New build for me...

Page 10 of 19 Previous  1 ... 6 ... 9, 10, 11 ... 14 ... 19  Next

Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 10:35 am

Wow...that is a helluva compliment! Thanks, Bob!
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 10:43 am

He's right LOL you 2 must be related.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 10:47 am

I've seen some of his stuff at PureOC...I'm no where near him, but I can hold my own. This water cooling is a new twist, but I can see me doing this more often. If you can afford it, it really looks great, and isn't that difficult once you do your research. I am going to build a new server for the corporate offices this summer and I'll prolly water cool that bad boy too. I won't make it look fancy, but it will be nice.


Last edited by SavageNFS on Thu Mar 10, 2011 11:14 am; edited 1 time in total
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 11:08 am

LOL to bad Deton isn't hear to blame, Savage is hooked. I guess we need to put up a warning water cooling is like crack once you try it your done in LMAO.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 11:16 am

I know who you are referring too and no one is really to blame. I've been wanting to do a pumper for a long time. It all finally came together. And yes, I'm hooked.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 11:23 am

LOL Deton is always to blame when it comes to a waco setup.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 11:26 am

I'm not taking anything away from him, but I never saw his work until mine was well under way. He can't take any blame for this one. YOU on the other hand... 😠
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 11:34 am

LOL I get it from him so you see his influences were still felt by you LMAO he's still to blame.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 11:37 am

lol!

poor bastard is guilty by association...
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 11:39 am

You got it LOL :D:
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by 4hams on Thu Mar 10, 2011 2:13 pm

smduff wrote:looking really good, as for coolant i have found that distilled water and pt-nuke work the best it gives the lowest temps premixed coolants have a horrible reputation for gunking up the works over a period of time, I just did my loop for the new build and spent some time scrubbing my block what a pain in the arse.

Just a side note I can guarantee you have a hot knife in the house already everyone does LOL. Butter knife and a stove work wonders just don't let the wife see, he he.

Hot Knives anyone? lol! I bet you were the life of the party back in high school...
4hams
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 2:17 pm

Yeah...my wife would use that hot knife on my if I tried that. However, I could file down a soldering tip into a blade and use that...I'll have to try that next build.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 5:04 pm

I have to go out for a couple hours, but I did try to start filling the system. So far I filled each reservoir with distilled water. However, when I plugged in a pump, nada. Just a noise (not loud). So I tried the other pump and got the same thing. I'll have to research this when I get back. Unless one of you know what I might have done wrong. These pumps should have just started pumping, right? LMK if you have any ideas...headed to Cub Scouts now.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 5:23 pm

check flow direction off the res/pumps if they are reversed they won't go just make noise
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by 4hams on Thu Mar 10, 2011 6:08 pm

Savage, I have a hot knife specifically made for cutting rope. Looks just like a Weller soldering gun with a different tip. oh and it never seemed to work as well as a lighter or a match. Never tried a candle.

If you have a Weller soldering gun you may want to try one of these tips for it i have one for my gun.

New build for me... - Page 10 Images10
4hams
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 6:57 pm

I don't see how I can change the flow direction on these pumps. They only screw in one way. I can see me having a wire reversed in the wiring. I'll check that out next.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 6:59 pm

4hams wrote:Savage, I have a hot knife specifically made for cutting rope. Looks just like a Weller soldering gun with a different tip. oh and it never seemed to work as well as a lighter or a match. Never tried a candle.

If you have a Weller soldering gun you may want to try one of these tips for it i have one for my gun.

New build for me... - Page 10 Images10

I have that tip for my soldering gun, but not my iron. I don't like the wait time on the gun...prefer the iron, but for using as a hot knife it may fit the bill. Thanks, Joel.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 7:57 pm

its not the flow direction of the pumps its where you would have the in/out of the hoses on the res- instead of being setup to pump the fluid your trying to suck it. It might be the wires as well like you mentioned the red wire should be on the outside the black on the inside.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 8:20 pm

smduff wrote:its not the flow direction of the pumps its where you would have the in/out of the hoses on the res- instead of being setup to pump the fluid your trying to suck it. It might be the wires as well like you mentioned the red wire should be on the outside the black on the inside.

The wires are yellow and black. Yellow is on the outside, black to the inside. I'm thinking that the molex connector from the PS is cranking out AC current and the pumps are needing DC current. That has to be it. I'm going to call Koolance tomorrow. I tried getting the control board to work and that is a no go as well. Ah the frustrations of unfamiliar territory. Going to go shoot bad guys in Black Ops now...
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 8:48 pm

yellow thats right sorry 12v rail red is 5v LOL my bad yes the yellow is on the outside black on the inside so maybe you put the yellow on the wrong side and its only drawing 5v instead of 12? do you have a volt meter.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 10:15 pm

Yeah...it was the propellers. I just get starting it and stopping it and the GPU pump finally took off. That side is currently pumping great no leaks! I have the CPU loop pumping right now with no leaks, but the flow is not good. There is not enough pressure built up due to air in the lines. The loop is large number one and two the pump is slightly lower than entrance to the CPU block and the exit out the top of the MB. I may have to rethink that loop tomorrow. At least the pumps are working and I have no leaks at this point. Tells me I'm not a complete moron.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by smduff on Thu Mar 10, 2011 10:23 pm

tilt the case all around like a kid throwing a fit LOL it will get the air out, just watch the level in the res it will empty fast.
smduff
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 45
Location : Canukland

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Thu Mar 10, 2011 10:37 pm

I think I'll run it tomorrow during the day when I can keep an eye on it. I'll try tilting the case around...that's a great idea. Thanks! Kind of frustrating when one loop takes 5 minutes and you spend 2 hours messing around with the other one cuz you're a n00b. Oh well, have to learn some how.

I'm off to bed. I'm beat. So much for Black Ops. My gaming buddies aren't going to be too happy. My 360 is sending my hate mail and has threatened to RRoD after cheating on it two nights in a row.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by 4hams on Fri Mar 11, 2011 7:40 am

Any luck with the loop and the flow?
4hams
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by SavageNFS on Fri Mar 11, 2011 7:50 am

Yes and no. Now the CPU loop is flowing perfectly. The GPU loop has stopped flowing. After I tilted the front of the case up and got the air out of the CPU loop and then sat it down level, the GPU loop wouldn't flow well at all. Now it is acting like there is a hose cinched or an obstruction in the line. Thinking of draining the GPU loop and starting over. CPU loop is flowing really nice now though.
SavageNFS
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 48
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

New build for me... - Page 10 Empty Re: New build for me...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 10 of 19 Previous  1 ... 6 ... 9, 10, 11 ... 14 ... 19  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum