Malware issue?

View previous topic View next topic Go down

Malware issue?

Post by Steve on Sun Mar 27, 2011 2:02 pm

Guys,

Anyone else experiencing this? I'm using Malwarebytes' and almost everytime I switch to a different section of this forum, I'm getting a message from Malwarebytes' that it did an IP-block for 89.208.136.185 which is a Russian Federation (according to a Goggle search). This started for me yesterday and only getting here at this forum.
Any ideas?
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 2:20 pm

I guess you are using the paid version which is auto scanning while the computer is on?
I use the program but free version and use it about once a week to check my system.

Just guessing here but it may have something to do with the new Globe feature on the main page as it scans the users ip i imagine to plot the locations on the map?
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 2:21 pm

Could you go over to zebadee's site and see if you have the same issue. while ther why not say hello!

http://www.knowledge-tree-uk.org/forum
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 2:32 pm

4hams wrote:I guess you are using the paid version which is auto scanning while the computer is on?
I use the program but free version and use it about once a week to check my system.

Just guessing here but it may have something to do with the new Globe feature on the main page as it scans the users ip i imagine to plot the locations on the map?

Yes, it the paid version and yes auto scanning while the computer is on.. The Globe feature has been here longer and this just started yesterday on this forum. I will check out Zeb's forum.
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 2:33 pm

I think the globe was added yesterday but i am getting forgetful...
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 2:42 pm

Yes, this happens @Zeb's home page also.
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 2:49 pm

That is the only thing I can think of at the moment.
maybe zebadee can shed some light on it.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by zebadee on Sun Mar 27, 2011 3:06 pm

Hi smile:
Try ultimate too.
I believe this is a "false" negative.
But if it is related to maps.
We can drop them.
The only other thing to consider would be the "Real Time Counter".
Not sure why this program would need to do anything.
But it would be eligible on the time factor aspect.
If you have no problems over @ UDVDR, it would rule out the "Globes".

http://www.ultimate-dvdr.com/
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 3:12 pm

I forgot about the counter.
Are you having the same issue at PURE as KT put the globe there also?
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 3:46 pm

I had no problem with it at UDVDR or PureOC.
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 3:47 pm

I'm thinking it might be the counter, as it seemed to happen after it was installed?
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 3:57 pm

I'll remove it now and please let us know if this solves the issue.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 4:55 pm

Problem solved!!! :yourock:
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 4:58 pm

Thanks Steve!
Glad it was that easy.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Sun Mar 27, 2011 5:10 pm

No problem.

Curious, where did that counter come from?
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by 4hams on Sun Mar 27, 2011 5:40 pm

It was something that was being tested at http://www.knowledge-tree-uk.org/forum
So I added it here also. :duh: :sorry:
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by zebadee on Sun Mar 27, 2011 11:06 pm

Hi smile:
Well I looked into this & it appears to have a link for "Political polls".
Many others have one of these "Casino polls" links.
I have installed one that doesn't have such links.
Apart from one from its creators.
Which is similar to the "Globe" one.
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by zebadee on Sun Mar 27, 2011 11:10 pm

Hi smile:
Well scrap the above as you couldn't get into the Homepage.
Have also removed old counter from portal.
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by zebadee on Sun Mar 27, 2011 11:15 pm

Hi smile:
Found another one ... which works.

ROTFLMAO

Let us know if any problems.
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by bob2701 on Mon Mar 28, 2011 6:39 am

Wow, that 's a lot of zero's!!!!! :yourock:
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: Malware issue?

Post by 4hams on Mon Mar 28, 2011 7:12 am

You Da Man zeb!!! :Thankyou:
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Steve on Mon Mar 28, 2011 9:00 am

zebadee wrote:Hi smile:
Found another one ... which works.

ROTFLMAO

Let us know if any problems.

This one is working fine.

thanks Zeb.
avatar
Steve
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 949
Join date : 2010-02-20
Age : 105
Location : Northern Calif. USA

Back to top Go down

Re: Malware issue?

Post by zebadee on Mon Mar 28, 2011 12:12 pm

Hi smile:
Now that appears to be OK.
Have added roughly what it would have been it the old was kept. thinking
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by zebadee on Tue Mar 29, 2011 1:54 pm

Hi smile:
Have tried to get a better picture of forum traffic.
So took the "flag counter" & doubled it.
This was because it was only on the Portal.
Then added that to what was showing on the other counter.
This new counter is on both Portal/Homepage.
It is also linked.
So should show all forum traffic regardless of where the member/visitor is viewing.. Wink
avatar
zebadee
Admin
Admin

Posts : 573
Join date : 2010-02-02
Age : 65

http://knowledgetree.forumotion.com

Back to top Go down

Re: Malware issue?

Post by 4hams on Tue Mar 29, 2011 2:05 pm

:Thankyou:
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: Malware issue?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum