New build for me...

Page 19 of 19 Previous  1 ... 11 ... 17, 18, 19

View previous topic View next topic Go down

Re: New build for me...

Post by SavageNFS on Tue Jan 21, 2014 2:17 pm

Just thought I'd report one HDD failure late last week. Swapped the drive out, transferred 1.8TB of data to new drive and all is back to normal.
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by rrplay on Tue Jan 21, 2014 2:33 pm

SavageNFS wrote:Just thought I'd report one HDD failure late last week.  Swapped the drive out, transferred 1.8TB of data to new drive and all is back to normal.  

Nice! & Good to know some vendors still have excellent warranties just in case of those slight 'mishaps'.   cheers
avatar
rrplay
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 446
Join date : 2011-02-21
Age : 61
Location : Crystal Lake

Back to top Go down

Re: New build for me...

Post by SavageNFS on Tue Jan 21, 2014 2:37 pm

Oh...sorry for the miscommunication.  I had to buy a replacement drive.  I was just making sure my data was "safe" when I disposed of the defective drive. I hope you are doing well Peter!
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by rrplay on Tue Jan 21, 2014 2:44 pm

Pretty sure   I understood 'protecting' your data prior to disposal  Dr. Andre  thumbsup 
anyhooo pretty chill around here with a bunch of snow and most likely you guys in WI. have the same, and hope that you are doing well.
avatar
rrplay
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 446
Join date : 2011-02-21
Age : 61
Location : Crystal Lake

Back to top Go down

Re: New build for me...

Post by 4hams on Wed Jan 22, 2014 11:47 am

Probably be a little difficult to get any data from that drive now. Good to see you folks are still alive and kickin!
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: New build for me...

Post by rrplay on Wed Jan 22, 2014 11:59 am

4hams wrote:Probably be a little difficult to get any data from that drive now.  Good to see you folks are still alive and kickin!  

That's for sure Joel !  lol! good thing Dr. Andre clarified the disposal method.  cool 
avatar
rrplay
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 446
Join date : 2011-02-21
Age : 61
Location : Crystal Lake

Back to top Go down

Re: New build for me...

Post by SavageNFS on Wed Jan 22, 2014 1:38 pm

Dr. Andre...could not be more a stretch than that! Although I do like to play doctor on occasion  ROTFLMAO 
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by SavageNFS on Mon Jan 27, 2014 1:22 pm

So I must have upset the computer karma police or something.  The rig went down over the weekend (AGAIN!).  I came to my office to find the tower on, but the monitors off, but blinking like they were in standby.  I couldn't "wake-up the computer". So I had to force shut it down and boot it up and I hear three scratchy sounds out of the speakers and NOTHING on the monitors.  Almost like interference, but not beeps.  So I unplugged the speakers and woofer and plugged in a crappy speaker to hear the beep tones.  Now it sounds like three scratchy/interference sounds coming from a cheap speaker lol.

I pulled the ram (3 sticks) and installed one in the first slot and tried to reboot.  Same result.  Tried the remaining 2 sticks.  Same result.  Cleaned the contacts, same result.  I don't have any DDR3 ram sticks to try to see if I get a different result, but I'm thinking the odds of all 3 ram sticks going at once is pretty remote.

Pulled the video cards.  Installed a spare...same result.  Installed one that was working in another rig and got the same result.  

Given that the motherboard appears to want to fire and all lights appear to be functioning, I'm thinking there is only one more possible conclusion...My 990X has bit the dust or the mother board is done.  I am certain that it has not been cooked.  I have been running at stock speeds for over a year and when I did clock it, the speeds were marginal just to play and learn and I never kept them.  Chip just never got hot with cooling set-up I had.  Having said all that, I think it's DEAD or the mother board is DEAD.  

That being said, anyone else have any ideas?  Of are you drawing the same conclusion?I don't have a board/processor to test it.  I'd have to order another chip to see if that works or not.  Anyone have a way to test it to know for sure?


Last edited by SavageNFS on Mon Feb 10, 2014 7:50 am; edited 1 time in total
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by SavageNFS on Thu Jan 30, 2014 6:36 am

So I had forgotten the rig upstairs runs DDR3 ram sticks. So I was able to confirm the working ram sticks from upstairs didn't work on the work rig. I did some investigation and research that was already kind of know when I built the rig, but I wanted to confirm.

The LGA 1366 socket is old tech that was not as widely adopted as some of the other sockets. Servers seem to love that socket and the 990X that it can feed. I read and talked to a lot of people and I'm leaning more towards the board at this point. I'm not willing to take it all apart to put in a used board and a remanufactured board is very expensive.

Time for a light rebuild. I ordered a new board, cpu and ram (current ram is not compatible with the board I ordered). There is no one around to bench test the parts. So once the rig is rebuilt, I'll sent the parts to get tested and sell the ones that are working. I'm fairly confident the pricey and still beast 990X will be worth some good coin. I have a buddy that said he can probably sell it for $750-850 easily. I'll give him a shot, otherwise I'll ebay it. The ram will go into the upstairs family computer. My board and ram sticks will no longer be water cooled, but I never saw hot temps there anyway.
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by SavageNFS on Mon Feb 03, 2014 8:27 am

So I just wanted to do a little update on my thoughts of the system as it was since it was built. It was almost 3 years ago that it was originally started.

1. My plumbing layout was really pleasing to the eyes ( I still like it), but it was challenging to burp the set-up. Not impossible, just challenging.

2. The Koolance monitoring boards, software, and monitoring software are a WASTE of time and money. I'm not dogging the other Koolance products, but this was something that never really worked to the level that I anticipated. I ended up using the standard motherboard temp probes and kept the flow at a flat rate. I monitored temps with the fan speeds.

3. The Noise Blocker fans are awesome. Still work well and are nearly silent. I can't hear them over the sound of the pumps.

4. Liquid - distilled water and pt nuke have kept my blocks and loops perfectly clean. I really have to thank you guys for that. I would have bought a branded liquid and that would have been a waste and likely gummed stuff up.

5. NZXT led light strip died. I though it looked really nice, but it only lasted about 2 years.

6. The 990X was a beast. I'll miss it and the Rampage III. I found a guy here locally that is going to check the board and the CPU. I can't get it to him until later in the week, but I'm pretty happy to know I found someone to test it. I will be putting whatever is tested working (I am thinking the MB is the culprit at this point) up for sale on ebay. I did confirm the ram was good and I'll be selling that as well as the rig upstairs has nearly identical ram sticks in it.

7. Dual 580's was so expensive at the time, but so much nicer than a display hub for quality.

8. I hate dusty radiators...air compressor and blow gun make sort work of cleaning them.
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by SavageNFS on Thu Feb 06, 2014 1:30 pm

Well...I'm back up and running, but not without some swearing.  NewEgg sent me a DOA motherboard.  I was frustrated at first, but I understand that have to protect them selves.  I RMA'd it out the same day and ordered a new one.  I found out today they will be crediting my acct ( cool ).  In the process of testing and verifying the board they sent was DOA, I discovered the root of the original problem was not my mother board or the CPU.  It was my power supply.  Here's the kicker...it works like normal, but one time I got a voltage spike that the new MB reported.  I thought it was odd, but turns out it can happen.  So I just threw a system together with parts and sure enough, the Asus Rampage III Extreme and 990X fired right up.  I feel kind of foolish for not seeing it, but really I don't have the proper equipment to to test it and I've beat the heck out of it for a week and it's still been fine.  

It's nice to be back up and running that's for sure.  I ordered a spare PSU that will be here tomorrow.  I'm swapping it out as soon as it arrives.  I'm going to install the Rampage III and the 990x in the home computer and give that one a nice little upgrade.  I ended up going to an IVY Bridge board, Asus Rampage IV Black edition, i7-4820k CPU and 16gb of Corsair Dominator Platinum 2400 ram.  Hard to imagine more speed, but it's there.  I don't really see a whole lot of improvement in calculations for work, but there is a little.

P.S. burping went way easier this time...thankfully smile
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by SavageNFS on Mon Feb 10, 2014 7:49 am

So I figured I'd add a pic since I have accidentally deleted the others...



Long story short...I had to install Windows over because when I rebuilt, it failed reactivation.  I called up MS because I KNEW my copy was genuine.  They told me my product number had been authorized for a single install and it had been used 36 times.  I called my IT officer and asked what was going on, he flat out admitted to buying them "on the cheap".  I went out and bought a sealed copy and told my boss I was expensing it.  He asked why and I told him to go ask IT.  That's a first...until I found out the moron did they same thing with Office.  I had to buy that legit too.
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by 4hams on Mon Feb 10, 2014 11:01 am

First off sorry to hear of the problems, but glad to see you got it sorted!

Rebuild looks real nice. Has the iT guy at work been fired yet? Does the boss know that the company can be sued by Microsoft and then be made examples of for purposes of software piracy... I can not believe any it guy would do that unless the boss had asked for it to be done and then as an it guy I would have to have it in writing from the CEO before thinking of doing it.

really glad you got it all sorted out! smile
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: New build for me...

Post by SavageNFS on Mon Feb 10, 2014 11:08 am

We are a small company and our IT tech is only part time. He doesn't report to me, he reports to the office manager. I report directly to the owners (I'm very fortunate). The owners and I are going to discuss what should be done this afternoon. I will ask for his resignation and a replacement be found. That's complete BS.
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by 4hams on Mon Feb 10, 2014 11:13 am

I agree!

All the owner has to do is report it to MS and by the proper licenses so he and the company are safe as far as I know. MS will also probably give him a decent estimate or quote for replacing any and all licenses needed.

How can folks be so stupid... Gotta run but have a good one Andre.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: New build for me...

Post by SavageNFS on Mon Feb 10, 2014 4:33 pm

and he's gone  nono 
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by 4hams on Tue Feb 11, 2014 5:09 pm

Good luck with the new build!
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: New build for me...

Post by SavageNFS on Fri Jun 26, 2015 10:49 am

CPU pump died yesterday. Had a spare...it was junk from sitting I guess. Ordered 2 new pumps and new tubing yesterday. Should be good as new sometime over the weekend! Hope any of you that might read this is doing well!
avatar
SavageNFS
Moderators
Moderators

Posts : 684
Join date : 2011-02-16
Age : 46
Location : Wisconsin

http://www.sandboxgamers.com

Back to top Go down

Re: New build for me...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 19 of 19 Previous  1 ... 11 ... 17, 18, 19

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum