What !!!!! No AMD Fans ?

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Re: What !!!!! No AMD Fans ?

Post by bob2701 on Sun Nov 27, 2011 12:02 pm

Did you by any chance backup the original bios?

Do you have a speaker connected to see if you are getting any beeps?
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 12:28 pm

The case has no speaker, and no, I don't have one to use.

I did not back up the BIOS but I could download the old one. Problem is PC won't post to install it!
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 12:30 pm

BTW, two way to clear CMOS, one by moving a jumper 5-10 seconds, and "if that does not work" do the same with the battery out. I just did the latter, and the PC will still not post.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by bob2701 on Sun Nov 27, 2011 1:23 pm

Disconnect everything except 1 stick of memory and the video card. Remove the power cord then move the jumper and press the power switch for a couple of seconds, then put the jumper back and plug it in with just the video and 1 stick of memory.

See if your other pc has a speaker you could use.
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 2:41 pm

There is an on- board memory test, even though it won't post, it shows all memory as good. So taking our the other 3 sticks will not change a thing.

Are you suggesting I try to BIOS the PC w/o a HDD? When you say disconnect eveything, except memory and video card, I think that!

None of the cases in the house seem to have a speaker. I can't find one. But I'll probably exchange the board at Newegg tomorrow for this one
Code:
http://www.newegg.com/Product/Product.aspx?Item=N82E16813131735


I will not RMA it, I ordered it 11/13/2011.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 3:03 pm

Nevermind. With no HDD, moved jumper and held in power switch for about 10 seconds. Then tried to post w/o HDD, and still no video and no posting. With HDD it is the same.

I have to say, I think the board was bad (no LAN active ever!) and after the BIOS update in hope to get LAN active, and the restart, it is now a case of board dead on arrival.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by bob2701 on Sun Nov 27, 2011 5:11 pm

When I said unplug everything I meant everything except power, video, and 1 stick of memory. We were trying to get to the BIOS only, not to the operating system.

Good luck with the exchange.
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Sun Dec 04, 2011 12:55 pm

Sorry to hear of the problems...

Maybe next time you'll build an intel system. affraid
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Dec 04, 2011 1:28 pm

Too late 4Hams. Sabertooth 990FX went back to Newegg for full refund after CS experience with Asus then Newegg. I was supposed to buy a Crosshair Formula V board (the only ROG approved m/b) from Newegg but it was out of stock, so I got it from Fry's Electronics and I am typing on it now.

Holy cow, are 8 chips with 16GB memory fast!
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Wed Dec 07, 2011 3:05 pm

Hope you enjoy the build was just razzing ya...

I'll probably start a new build on Boxing Day. Just planted the seed in the wife head this afternoon. Probably go 6 core 12 thread intel route...
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Wed Dec 07, 2011 7:21 pm

Well, I am now officially an AMD fan, this FX-8120 rocks. The board rocks. With the AMD fan, the temps run 18 C to 40 C, that's 10-15 C cooler then i7 920 did. BTW, that range of temps, depend on what I am doing.

Now d'loading big time with jDownloader, while emailing and web browsing, and running at 37 C. My HTPC Intel G6950 runs at that fulltime.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by smduff on Thu Dec 08, 2011 9:33 pm

you need to make a 8c adjustment for AMD chips if your using Core Temp.
avatar
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 43
Location : Canukland

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Thu Dec 08, 2011 9:50 pm

What is an 8c adjustment and how is it made? I don't see it in Core Temp 1.0
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sat Jun 22, 2013 12:07 pm

I changed my CPU to an FX-8350.  It runs faster and cooler than the FX-8120.  cool
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by rrplay on Sat Oct 19, 2013 1:16 pm

AZ-J wrote:I changed my CPU to an FX-8350.  It runs faster and cooler than the FX-8120.  cool
I have been using the FX-8350 for most of this year, previously had the FX-8150 installed, thought I was going to test out the two to compare performance but, The Vishera chip simply performs so much better and enjoy using it so much smile found no need to bother.

Any I am a proud member of the AMDRedTeam and found it a pleasure to be involved with some of the folks at AMD this year that AMD drive program with as to hardware selection, and getting several of my tech pals involved from several communities to receive the kits to build, evaluate and use as as they saw fit as their own. Those kits from AMD included the A10-6800K "Richland' APUs, various quality mainboards, 1866 8GB AMD performance memory, Fractal design chassis and PSU, Windows 8, optional cooler if needed, Kingston 60B SSD > the whole kit. To the man / gal practically everyone involved under estimated the solid performance of the APU overall, and it was a privilege to be involved and get meet and know others along the way. >>> Ok time for some coffee or better yet, maybe have brew with some of the rest of the gang. smile


avatar
rrplay
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 446
Join date : 2011-02-21
Age : 60
Location : Crystal Lake

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum