What !!!!! No AMD Fans ?

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: What !!!!! No AMD Fans ?

Post by Tim_Cdy on Fri Jan 21, 2011 12:43 pm

Sandy Bridge is going to cream AMD. I thought the AMD future was a Protostar ready to explode, but alas, it would appear that Intel have harnessed Dark Matter :(
avatar
Tim_Cdy

Posts : 22
Join date : 2010-12-29
Age : 46
Location : Hove UK and in the Overclocking Wilderness

http://s4.zetaboards.com/Gaming_Zone/index/

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Fri Jan 21, 2011 12:49 pm

I survived layoffs and ordered the i7 2600K and Asus P8P67 EVO... Can't wait to see what this puppy can do.
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by smduff on Fri Jan 21, 2011 1:31 pm

Thats great to hear Sith, I'm sure you will be pretty impressed by it, it will stomp any of the 9xx series chips in to the ground and pretty much keep up to the 980X as well.

Let see some pics when your done building it Wink
avatar
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 44
Location : Canukland

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Fri Jan 21, 2011 2:04 pm

Glad to here about the job situation Sith!

And please post some pics and benchmarks when the build is complete.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Thu Jan 27, 2011 8:16 pm

Got my i7-2600K built... will post some photos in the Intel section this weekend if time allows... Really like the Lian Li midtower case I went with... whisper quiet.

My AMD Phenom II x4 940 is now in the hands of my wife and kids... their Phenom II x3 720 is going to be down in the basement and I will SSH files over to it for encoding and batch processing overnight. Still gonna hit use the hell out of the AMD machines (since this is a hijacked AMD thread, I thought I would give kudos to AMD... she's been a great PC).

Have not installed Windows on the i7 rig yet... Just running Ubuntu for now... ran MemTest for 24 hours... we're all good for a Win7 install this weekend.
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by bob2701 on Fri Jan 28, 2011 7:18 am

You are making everyone jealous!!! :yourock:
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Fri Jan 28, 2011 7:45 am

Congrats on the build Sith and good luck with loading windows this weekend.

The longest used PC we ever had in the house was a AMD Athlone 900 running Win XP. Retired it 12 months ago... Was a very stable little system...
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Fri Jan 28, 2011 7:50 am

I still have an Athlon XP 1800+ and 2800+ that work... running one Linux the other Windows XP... they don't get much use but are very solid and will be going to new homes for some friends of ours that just need basic web browsing machines for the kids to do homework on... Old nVidia nForce2 based system boards.... That was a classic AMD chipset!
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Fri Jan 28, 2011 7:57 am

I have 2 old P3's I keep as loner's so folks have internet and email if I am fixing or upgrading something for someone.
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by smduff on Fri Jan 28, 2011 10:05 am

So what does the new build consist of?
avatar
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 44
Location : Canukland

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Fri Jan 28, 2011 10:26 am

smduff wrote:So what does the new build consist of?

We're in the AMD sub-forum so I will just indicate a i7-2600K, a wire wheel, a carrot, and a hamster spinning the wheel...

I'll put something in the Intel sub-forum in a bit. Shuffling work issues at the moment and took a minute to get away, but it is becoming a very short minute.
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Mon Jan 31, 2011 1:53 pm

bob2701 wrote:You are making everyone jealous!!! :yourock:

SithTracy wrote:We're in the AMD sub-forum so I will just indicate a i7-2600K, a wire wheel, a carrot, and a hamster spinning the wheel...

Intel Identifies Chipset Design Error, Implementing Solution

I guess I was not too far off... Now I'm the one who is jealous. Should have went AMD just to avoid this large forthcoming RMA process.


avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Mon Jan 31, 2011 3:09 pm

Now is the time you should clock the hell out of that unit and then RMA it in a few weeks! ROTFLMAO
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Mon Jan 31, 2011 6:01 pm

4hams wrote:Now is the time you should clock the hell out of that unit and then RMA it in a few weeks! ROTFLMAO

Backing up my data first!!! LOL... seems to affect SATA degration... One thing I can add is I am having random lock-ups... Not sure if it is the motherboard/chipset or the CPU... don't think it is the CPU as AIDA64 reports the temps are under 31 C/ 88F with this monster cooler.
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Mon Jan 31, 2011 6:15 pm

Man you are not getting a break with that setup are you...

Back it up, pack it up and ship it back.

I would also RMA the CPU and fan to newegg and say you want a new one considering the fan quit on ya. Tell them you have lost confidence in the well being of the CPU due to fan failure and lockups...
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Mon Jan 31, 2011 7:51 pm

Think the CPU is fine, seems to be specific to I/O while I have a SATA2 HDD plugged in as well as my SATA3 HDD on the Intel port. I guess I can move over to the Marvel SATA3 port, but nah... I'll just retire the system until I hear what to do from NewEgg.com or ASUS.

Got Ubuntu running on the wifes older Phenom II 720 x3 BE for my needs now. Got the old Phenom II x4 940 BE running a few feet away should I have any Windows 7 needs for now.
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Tue Feb 01, 2011 7:23 am

Good thing you have a few spares around!
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by SithTracy on Tue Feb 01, 2011 8:41 am

May end up with a Thuban yet!
avatar
SithTracy
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 77
Join date : 2010-03-24
Age : 48
Location : S.E. WI U.S.A.

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by 4hams on Tue Feb 01, 2011 8:54 am

I hear ya and would not blame ya in the least!
avatar
4hams
Old Father Time
Old Father Time

Posts : 2708
Join date : 2010-02-06
Location : Ontario, Canada

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by smduff on Tue Feb 01, 2011 9:32 am

If your going to swap it out Sith wait for the Bulldozer Wink
avatar
smduff
Admin
Admin

Posts : 1592
Join date : 2010-02-07
Age : 44
Location : Canukland

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by rrplay on Thu Apr 21, 2011 8:02 am

Oh heck if I did not turn into such a sweeps contest junky/whore the last couple months and win some stuff I would still be running my

AMD Athlon XP2200+ Rosewill socket A 92 mm cooler
MSI 6570 mobo custom NB replacement cooler
2 GB mem
450PSU [generic mutt yet purring along !]
3 160HD WDs
Nvidia XFX 7600GS [AGP] 3rd party vid cooler
LianLI PC 7

muliti WinXP Win7 multi booty Linux Box oops I am posting on it now and it 's still a blast and quite snappy
smile:
avatar
rrplay
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 446
Join date : 2011-02-21
Age : 61
Location : Crystal Lake

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Thu Nov 24, 2011 5:14 pm

Just built a new AMD FX-8120 in a Sabertooth 990FX board system. Np pics, but so far so good has BIOS setup and Win 7 OS on it.

Now I need to shut down my old PC and take mucho stuff from it. But it'll get there through this long weekend.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 10:30 am

Meanwhile, got the beast up and running, but after M/B drivers I still could not get LAN active on it. So I updated BIOS from 0705 to 0813, rebooted, and now M/B seemingly won't post.

It no longer shows video, no matter what video card I use.
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by bob2701 on Sun Nov 27, 2011 11:24 am

Try to clear the cmos. Does that board have Duel Bios? Maybe you can revert back. 0705 to 0813 seems to be a big jump, is it for the correct board?
avatar
bob2701
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 1474
Join date : 2010-03-04
Age : 76
Location : Jersey Shore

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by AZ-J on Sun Nov 27, 2011 11:44 am

I cleared CMOS. It was no help!

Dual BIOS? How would I even access that?

And 0813 is the current BIOS from 11-17-2011. 0705 was two versions back (9-27-2011).
avatar
AZ-J
Respected Forum Idividuals
Respected Forum Idividuals

Posts : 62
Join date : 2010-02-20
Age : 60
Location : Deep in the Desert

Back to top Go down

Re: What !!!!! No AMD Fans ?

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum